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1 INTRODUCTION 
 
The ES3 Multibeam echo sounder is a portable easy to use system that will collect bathymetry over a 120° swath at a 
water depth of up to 60meters.  The small size of the ES3 makes it easy to install on vessels of opportunity and its ease of 
operation makes it an excellent choice for surveyors who want to make the technical transition from single beam echo 
sounding to multibeam surveying. 
 
To make learning about the features of the ES3 easy to follow, this document is structured as a step-by-step manual.  The 
manual covers the ES3 as a product, it provides instructions on how to install the software and the hardware, suggestions 
on how to use all the different control settings, how to perform certain critical procedures, how cables are wired to their 
connectors, and some simple troubleshooting tips. 

1.1 Purpose 
 
The purpose of this document is to explain the features and operation of the ES3. 

1.2 Scope 
 
The scope and content of this document is focused on providing useful information to the end-user. 
 



 

1.3 Glossary 
 
DGPS  Differential Global Positioning System 
NMEA  National Marine Electronics Association 
VDC  Volts Direct Current 
 



 

2 PRODUCT DESCRIPTION 

2.1 ES3 General Specifications 
 

Frequency: 
• 240 kHz 

 
Swath Width (Nominal Beam Geometry): 

• 120° x 3° Transmit 
• 120° x 3° Receive 

 
Effective Beam Widths*: 

• Narrow – 0.75° 
• Medium – 1.5° 
• Wide – 3.0° 

 
Number of Beams**: 

• Default – 480 
• Selectable – 240, 120 

 
Range Resolution: 

• 0.02% of Range 
 
Range: 

• 60m (197ft.) water depth 
• 100m (328ft.) slant range 

 
Minimum Detectable Range: 

• 0.5m below transducer 
 
Ping Rate (PRF) 

• 12 Hz at 20m range (Processor and # of 
real-time beams selected dependent) 

 
Maximum Operating Depth: 

• 10m below the surface (submersion depth) 
 

 
Interface to PC:  

• Ethernet (10 base-T) using TCPIP 
 
Maximum Cable Length: 

• 100m using CAT5-e 
 
Connector:  

• Underwater wet-mateable 8 conductor 
Subconn at transducer end, 8 pin Circular MS 
type connector at J-Box end 

 
Power Supply: 

• 24 VDC nominal (9 to 30 VDC range using 
PDI)  

• Power Dissipation <25 Watts total 
 
Dimensions: 

• 162mm (6.3”) L, x 117mm (4.62) H, x 92mm 
(3.63) W 

 
Weight: 

• 8.2kg (18 lb) in air 
 
Material: 

• Stainless Steel Housing 
• Urethane Transducer Face 

 
Power/Data Interface (PDI): 
(Included in ES3 scope of supply) 

• Three (3) port Ethernet switch (ES3, Data 
Acquisition PC, and spare) 

• 9 to 30 VDC input range 
• Dimensions: 178 mm (7 in.) W x 102 mm (4 

in.) H x 178 mm (7 in.) L 
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* Effective Beam Widths include some overlap between adjacent beams. 
** Acoustic data is collected at full resolution for off-line playback/display.  The number of beams 
displayed and output in real time is operator selectable.  The number selected inversely affects the 
system Ping Rate (PRF). 
 
 
 
 

 

2.2 Scope of material Included 
 
The ES3 is supplied with the transducer/electronics housing referred to in this document as the sonar head, a 
Power/Data Interface, power cable, transducer cable, Ethernet cables and software on CD. 
 
* Important Note: A computer is required to run the software that is supplied with the ES3.  This computer is in 
addition to the computer required for the data acquisition system.  Only the software required by the ES3 should 
be allowed to run on the computer during data acquisition.  Windows 2000 or Windows XP are compatible 
operating systems for this software. 

2.3 ES3 components 

2.3.1 Transducer/Electronics Housing (Sonar Head) 
 
The ES3 transducer/electronics housing or Sonar Head, is the central component of the system.  The ES3 Sonar 
Head is connected to the supplied Power Data Interface (PDI) via an underwater connector/cable combination.  
The stainless steel Head can be mounted in the hull of the vessel or over-the-side on a portable pole mount 
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arrangement.  Particularly in hull mounted situations, great care should be taken so that very few air bubbles pass 
across the face of the transducer when the vessel is underway at survey speed.  If mounted over-the-side, the 
mounting poll should not be allowed to vibrate excessively or to shift position during the survey.  The head should 
be oriented so that the underwater connector is aft. 

2.3.2 Power Data Interface (PDI)  
 
The PDI supplied with the ES3 interfaces the computers on the vessel to the Sonar Head through an Ethernet 
Switch and supplies 24 VDC to the transducer. Internally the PDI houses an Ethernet switch and a wide input 
range regulated 24 VDC output switching power supply.   
 

 

 
 

2.3.2.1 Power Switch 
 
The power switch applies DC power (9 to 30 VDC) to the internal switching power supply which powers the 
Ethernet Switch inside the PDI and the ES3 Sonar Head via the power/data cable. 

2.3.2.2 Power connector 
 
The PDI contains an internal power supply circuit that regulates the DC power applied to the ES3.  The input 
power requirement for the PDI is 9-30 VDC.  The power consumption of the ES3 PDI and transducer is 
approximately 15 Watts. 

2.3.2.3 Power LED 
 
When the ES3 PDI is turned on, a Red LED will illuminate to indicate that the internal systems have powered up 
successfully. The Red LED is located next to the power switch. 
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2.3.2.4 Ethernet connectors 
 
There are three Ethernet connectors available on the PDI.  The connector labelled Processing PC should be 
connected to the computer running the ES3 beam forming software.  The connector labelled Data Acquisition PC 
should be connected to the computer running the Hydrographic data acquisition software.  A spare Ethernet port 
is provided in order to connect additional computers to the ES3 system. 

2.3.2.5 Ethernet LED 
 
The Link indicator on the ES3 indicates that the ES3 sonar head is connected and it is transmitting data to the 
Ethernet switch in the PDI. 

2.3.3 Beam Steering and ES3 control software 
 
The control software supplied with the ES3 is used to set all of the ES3 parameters and it also serves as the 
electronic beam former.  The software interfaces to the ES3 Head through the network cable and outputs the data 
to the data acquisition computer through the Power Data Interface.  The software should be installed on a 
dedicated computer running Windows XP or Windows 2000. The computer used for the ES3 software should be 
at least a 2 Ghz Pentium IV.  The faster the processor speed of the computer the higher the ping rate the ES3 will 
achieve. 
 
With the introduction of software version 1.02.19 and after, the ES3 should be interfaced with a Motion Reference 
Unit.  This will enable the ES3 to roll correct the ES3 data in real time.  The data acquisition software must not 
apply roll compensation to the data but does have to correct for pitch and heave. 
 
 
 
 
 
 



ES3 
User Manual 

 Page 11 of 37 

Odom Hydrographic Systems, Inc. May 22, 2006

3 INSTALLATION 
 
This section contains the information necessary to install the ES3 Control Software, to power-up the system and 
to connect the ES3.  

3.1 Software installation 
 
The minimum requirements for a personal computer to install and run only the ES3 software are: 
• Windows XP or Windows 2000 
• Pentium-IV, running at 2 GHz 
• One COM-port (If connecting a sound velocity probe or GPS) 
• One Ethernet port 
 
The ES3 program is fully tested on the following Operating Systems: 
• Windows 2000 
• Windows XP 
 
The installation of the software on the PC is straightforward.  The executable is called ES3.exe.  It can be 
installed in its own directory, and run by double clicking, or you can create a shortcut from the desktop for it.  We 
do not recommend using new program wizard or any other installation program.   The program may start up either 
in playback mode or in real-time mode.  If it is in real-time mode and the sonar head is not connected there may 
be a delay before the prompt comes back. 

3.1.1 Network Settings for ES3 processing PC 
 
The sonar head needs to run with a static IP (Internet Protocol) address for both head and PC.  The IP address of 
the ES3 processing PC should be set to 192.168.0.3.  Also set the subnet mask to 255.255.255.0.   These 
settings can be found in the ‘Network Connections’ menu under ‘Settings’ in the ‘Start’ menu, and then click on 
properties of the LAN adapter, and properties of the TCP/IP.  There is also a settings box for default gateway, but 
it can be left blank.  For troubleshooting purposes you may need to know that the sonar head has IP address 
192.168.0.2.   

 
 

 

 

 

 

 

 

3.1.2 Network Settings for Data Acquisition PC  
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The IP address of the Data Acquisition PC should be set to 192.168.0.4.  Also set the subnet mask to 
255.255.255.0.   Again, these settings can be found in the ‘Network Connections’ menu under ‘Settings’ in the 
‘Start’ menu, and then click on properties of the LAN adapter, and properties of the TCP/IP.  There is also a 
settings box for default gateway, but it can be left blank. 
 
After the ES3 is installed and powered up the following settings should be verified before attempting to connect 
the data acquisition software to the ES3.  In the ES3 software go to Profile Point Setup and make sure Profile 
Point Detection is enabled by clicking on the Enable button. Go to Data Output Setup in the ES3 software and 
make sure 83P is checked.  

3.2 Setting up the equipment 
 
The ES3 is a very compact unit designed for maximum portability. An interconnection diagram is shown in Figure 
1. Care should be taken to route cables using horizontal and vertical runs wherever possible. Avoid paths that run 
adjacent to transmitter feeder cables or close to heat radiating elements such as steam pipes.  For permanent 
installations, cables should be clamped at regular intervals (3 feet or 1 meter) along their complete lengths. 
 
The ES3 requires an input voltage between: +9 and +30 VDC.  The unit consumes less than 15 watts of power in 
normal operation.   
 
 
 

 

Heading 

ES3 Power/ Data 
Interface 

Processing 
Computer 
(Windows 
XP/2000) 

Power 
12-24 VDC 
(30 Watts) 

ES3 
Transducer/Electronics 
Housing (Sonar Head)

GPS  

Motion Sensor  
Data Acquisition Computer 

 

Ethernet/Power 

Ethernet 

Ethernet

Sound Velocity Probe 

 
Figure 1: Interconnection block diagram 
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Before connecting any of the cables, make sure that the computer, the ES3 and other peripherals are turned 
off. The list below is a sequence of steps for connecting the ES3 with the computer. 
 
a) Connect the cable from the ES3 Head to the connector on the ES3 PDI labeled “TRANSDUCER”. 
b) Connect the power cable for the ES3 PDI to the connector labeled “POWER”. 
c) Connect the UTP Ethernet cable from the ES3 PDI connector labeled Processing PC to the computer running 

the ES3 software (please note this should be a dedicated PC running no applications other than the ES3 
control software. 

d) Connect the UTP Ethernet cable from the ES3 PDI connector labeled Data Acquisition PC to the Data 
Acquisition Computer. 

e) Connect the Motion Reference Unit to the ES3 computer. 
f) If available connect the sound velocity probe to the ES3 computer. 
 
 

3.3 Powering up the equipment 
 
The following sequence must be followed when powering up the equipment: 
1. Turn on the computer running the ES3 software. 
2. Power up the ES3 by pushing the power button on the PDI.  The red LED on the PDI should illuminate and 

the blue Link light should turn on when the ES3 Head starts transmitting data.    
3. Start the ES3 Application program.  Go to the file menu and then Data From…. Select Head.  Data should 

appear on the main window. 

3.4 Transducer installation 
 
Proper mounting of the transducer is a crucial part of the installation of any "survey" echo sounder.  An improperly 
mounted transducer will result in poor system operation and unacceptable data quality.  

3.4.1 Over the Side Transducer Installation 
 
A mount of this type is frequently constructed from a length of pipe.  This fixture should be sized to position the 
transducer well below the waterline and the pipe then fixed to a sturdy support on the vessel.  Lines generally are 
attached at the mounting pipe and tied off fore and aft in order to maintain a stable, horizontal head attitude.  Care 
should be taken to assure adequate protection for the transducer cable, particularly at the point where the cable 
leaves the transducer body.  The position of the mounting assembly relative to other peripherals is critical for 
accurate data collection.    
 
Particular care should be taken to assure that the transducer radiating face remains as parallel to the water 
surface as much as possible while the vessel is moving. 
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4 ES3 SOFTWARE 

4.1 Introduction: 
 
This section contains the information necessary to operate the ES3 using the ES3 control program. The ES3 
control program is developed to provide the operator with complete control over the ES3 and is the beam former 
for the ES3.   
 

 

 

Signal Level 

Signal Level color 
palette Range, Gain and 

Display Dials 

 
 

ES3 Software 
 

4.1.1 Range 
 
The dial at the bottom of the ES3 main display sets the maximum slant range for the system.  This is not the 
same as the maximum depth.  The Range is the maximum distance to which any beam can reach.  Since the ES3 
is capable of up to a 120° swath the Range needs to be set to a higher number than the maximum depth value, 
so that the outer beams will be able to detect the bottom. A rule of thumb to set the correct maximum depth for 
the system is to set Range to twice the maximum anticipated water depth.  Note: increasing the Range value will 
reduce the ping rate for the system due to the increase in travel time associated with the higher Range value. 

4.1.2 Gain 
 
The Gain dial sets the gain for the pre-amplifiers inside the ES3 Head.  Setting the Gain correctly is critical to the 
proper operation of the ES3.  If the gain is set to high the signal will saturate and will not give accurate depths.  If 
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the Gain is set at too low a value, there will be gaps in bottom detection.  In order to set the Gain correctly, first 
make sure the signal window is open (below figure).  Go to the Options menu on the ES3 software and confirm 
that the “Signal Level” block is checked.  A window should appear on the lower left hand corner of the ES3 control 
display.  The Gain is best adjusted in the work area where representative bottom conditions and depths are 
present.  Increase the Gain slowly until red colors are visible in the “Signal Level” window.  Once the red bars 
appear, reduce the Gain slightly until red is no longer visible. 

4.1.3 Display Gain 
 
Display sets the gain that is applied to the beam former in the ES3 software.  As a general rule, set this parameter 
to 50%.  If there is too much signal in the main window (multiple of the bottom and side lobe artefacts visible) 
reduce the Display Gain.  If the signal from the ES3 is not reaching out across the entire swath, increase the 
Display Gain.  The signal return seen on the ES3 software depends not only on the way the Gain and Display 
parameters are set, but also on the reflectivity of the bottom and the amount of attenuation present in the water 
column.  It may not always be possible to achieve full swat coverage with the ideal settings because of these 
environmental influences. 

4.1.4 File 
 

 

4.1.4.1 Data From 
 
Selects data in real time or play back from a stored file.  For real time select Head. 

4.1.4.2 Record Start 
 
Starts recording raw data from the ES3 to a file that can be played back.  This is useful for trouble shooting data 
as the recorded data can be sent to our office for analysis.  It is also useful for trying out different filter settings to 
find the optimal setting for different work areas.   

Signal Window 
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4.1.4.3 Playback 
 
Selects the file to play back.  During play back the systems Range and Gain cannot be changed but all other 
settings can. 

4.1.4.4 Fast Playback 
 
This lets the operator skip through the selected file during playback in larger steps to find a particular part of the 
data. 

4.1.4.5 Copy Start 
 
Copy Start is for copying sections of files into a file with a different name and for subdividing long data-files. 

4.1.4.6 Convert .837 Sonar Files to .83P Format 

4.1.4.7 Convert .837 Sonar Files to .83B Format 
 
Raw Sonar files saved in real time are saved as .837 files.  The above commands save the files for processing 
with other programs.  

4.1.4.8 Save Screen 
 
Save Screen is a screen capture command which creates a .BMP bitmap image of the current screen for 
inclusion into documents etc. 

4.1.5 Color Table 
 
The Color Table pull-down menu is for changing display colors.  Single target detection is often best using the 
‘NORM HI’ color table, while images of the bottom with shadows are usually best viewed in ‘GREY’ or ‘BROWN-
YELLOW’.  These colors are for display only; the data can be played back with any color scheme if desired. 
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4.1.6 Set-up 
 

 

4.1.6.1 IP Address 
 
The IP Address parameter sets the address of the Sonar Head and for the Ethernet data going to the data 
acquisition software.  Normally the Sonar is set to 192.168.0.2.  The Output IP address should be set to 
192.168.0.4.  These setting should not be changed. 
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4.1.6.2 Units  
 
Sets the operating units of the ES3.  Select Meters or Feet. 

4.1.6.3 Automatic File Names 
 
This lets the ES3 name the file names automatically based on the date and time they are created. 

4.1.6.4 Automatic File Name Type 
 
This selects the automatic file naming convention. 

4.1.6.5 Frequency 
 
Sets the operational frequency of the transducer.  Normally set this to 240 kHz. 
 

4.1.7 Options 
 

 

4.1.7.1 Grid 
 
Adds a grid to the data display. 

4.1.7.2 Sector Size 
 
Sets the total sector size the ES3 will measure.  The larger the sector size the wider the swath coverage.  The 
setting are 30° ,60° ,90° and 120°. 
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4.1.7.3 Beam width 
 
Sets the beam width of the individual beams in the ES3.  Wide sets the beam width to 3°, Normal to 1.5°, Narrow 
to 0.75°.  In the narrow mixed mode the ES3 will change the beam width automatically based on the setting of 
Range.  As the Range parameter is set deeper the beam width will narrow.  As the number of beams selected 
increases the beams will overlap each other. 

4.1.7.4 Beams 
 
Sets the number of beams the ES3 will detect, display, and output.  The options are 480, 240 and 120 beams.  
The larger the number of beams the better the across track resolution, but the slower the ping rate.  For the 
highest ping rate select 120 beams. 

4.1.7.5 Averaging 
 
Selects the number of pings that are averaged together before the data is output (along track average).  The 
settings are from Off to 25 pings.  A setting of 5 has been found to work well in a number of bottom conditions.  A 
higher setting will work better on a very flat bottom with little debris on the seabed while a smaller number should 
be selected for maximum definition over rough bottom terrain. 

4.1.7.6 Remove Background 
 
‘Remove Background’ can be used to display only the ‘moving’ targets of a static image. Press the ‘Build 
Reference’ button to begin generating a background reference image, then press ‘Store Reference’. The 
background reference image will now be removed from the current image to produce an image with only ‘new’ or 
moving targets.  This parameter is not used for Bathymetry. 

4.1.7.7 Gain Equalization 
 
Use this to normalize the gain across the swath. 

4.1.7.8 Track Plotter 
 
When a GPS is connected to the ES3 software the track plotter window will display a window showing the track 
the vessel has travelled. 

4.1.7.9 Sidescan Window 
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Opens up a window that shows the intensity data from the ES3.  This intensity data is a low-resolution display of 
side scan data. 

4.1.7.10 Echo Sounder Window 
 

 
 
Opens up a window showing the signal from the nadir beams like a single beam echo sounder. 
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4.1.7.11 Sweep Window 
 

 
 
Opens up a window displaying the last 25 pings averaged together.  The window is useful to see the mean 
change in the bottom and to display outliers.  Move the mouse cursor from left to right to get information such as 
the angle Minimum and Maximum for the last 25 pings.  The vertical scale is fixed and cannot be changed. 

4.1.7.12 Signal Level 
 
Displays the signal level of the data coming from the ES3 transducer.  The color scale is displayed on the far 
right.  Adjust the Gain to that a minimum amount of red is displayed. 

Sweep Window 
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4.1.7.13 Diagnostics 
 

 
 
Opens a window that displays diagnostic information for the ES3.  When the Motion Reference Unit is connected 
make sure the Pitch and Roll values are changing.  Also make sure the velocity is changing if a sound velocity 
probe is connected to unit. 

4.1.8 Com Ports 
 
“Com Ports’ is were the external sensors are interfaced to the ES3.  The external sensors which can be interfaced 
to the ES3 include GPS receiver, MRU and Sound Velocity Probe. 

4.1.8.1 GPS 
GPS positions can be recorded into the data file and viewed in the Track Plotter window in real time (or playback). 

4.1.8.2 MRU 
 
The Motion Reference Unit is the most important external sensor input to the ES3.  If a MRU is not interfaced 
directly to the ES3 the data will not be fully roll compensated.  When the ES3 is receiving data from a MRU, the 
beams are roll compensated in real time.  This means the data output to the data acquisition software will be roll 
compensated but still must be compensated for pitch and heave.  If using the ES3 with Hypack make sure the 
ES3 driver used is later than September 6, 2007.  The data string output from the MRU must comply with the 
TSS1 output format. To make sure the ES3 is accepting data from the MRU, open the diagnostic window and 
verify the heave, pitch and roll values are changing. 

4.1.8.3 Sound Velocity Input 
 
The ES3 is able to accept real time sound velocities from a sound velocity probe attached to the head.  This is 
important in areas where the sound velocity at the head is constantly changing as a result of temperature 
changes through out the day or salinity changes.  The data must adhere to the AML format.  To make sure the 

Diagnostic
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ES3 is accepting data from the Sound Velocity probe, open up the diagnostic window and verify the velocity is 
changing.  Note that the ES3 will convert the sound velocity to meters/second. 
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4.1.9 Mode 
 

 
 
The ‘Mode’ pull down menu controls the different display modes.  Again this does NOT affect the stored data so 
the data can be stored in SECTOR mode and played back in PERSPECTIVE mode if desired.  BEAMTEST 
MODE simply shows the data from the individual channels without processing them into an image.  The sonar will 
ping more rapidly in this mode, but the presentation is difficult to interpret.  For bathymetry use the PROFILE 
mode to obtain the most information from the display. 
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4.1.10 Profile Setup 
 

 

4.1.10.1 Profile Point Display 
 
This parameter sets the intensity of the signal in the main window.  Low mix shows the lowest intensity and allows 
the operator to see the depth points.  “Points Only” shows the depth points with no signal intensity information in 
the background. 

4.1.10.2 Profile Point Detection 
 
Always set the profile point detection to enable.  This instructs the software to determine depth points.  Minimum 
Range and Minimum Depth set the minimum detectable depth points below the transducer similar to a blanking 
level.  Set both of these parameters to the same value.  

4.1.10.3 Profile Point Filter 
 
Determines the detection mode for the ES3.  For bathymetry we will nearly always select the Bottom following 
setting.  The other options are First Return and Maximum Return.  First Return will often cause the ES3 to detect 
objects in the water column.  Maximum Energy will cause the ES3 to detect signals with the highest signal level 
(may or may not be the seabed). 

4.1.10.4 Advanced Filter Settings 
 
There are numerous filter parameters which can be changed when using the “Bottom Following” profile point filter. 
To change these parameters, select the Advanced Filter Settings button in the Profile Point Setup dialog box. 
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All Filter settings are active in real-time or during file playback, so experimentation with these settings will not 
affect the stored data. The various filter settings may need to be changed depending on the bottom type and/or if 
there are targets on the bottom or in the water column (i.e. rocks, shipwrecks, fish schools, pilings, etc…). 
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Figure 2: Advanced Filter Settings dialog box 
 
 
Max Points 
- the bottom detection filter detects up to “Max Points” and returns the range point 
  with the highest summed power, assuming the bottom echo contains the highest power. 
  A maximum of 10 points can be detected, however a setting between 2 and 5 will 
  generate good results. Use a setting of 1 to detect all targets in the water column. 
 
No. of Segments 
- number of segments is used to help the filter work on complex bottoms (i.e. bottoms 
  that are not flat). The bottom is divided into equal horizontal segments so the filter 
  can act on smaller, less complex sections. Values between 3 and 5 produce good results 
  for typical bottom types. A value of 1 could be used for a very flat bottom. 
 
No. of Depth Bins 
- not used at this time 
 
 The following sequence is a good starting point for experimenting with the various parameters (check the result 
of each setting before moving to the next parameter): 
 
1. Fill between Beams 

- this setting generates a bottom range point for beams that don’t contain valid 
  range to bottom values. The detected range points from adjacent beams are used 
  for interpolating between the beams. 
 

2. Main Filter 
- the main filter smoothes the detected range points and positions the points in the 
  center of the returned pulse. This helps to generate a truer bottom profile specially 
  on the outer beams where the grazing angle is such that the returned pulse can be 
  scattered. 
 

3. Flat Bottom Filter 
- the flat bottom filter reduces bottom artifacts directly beneath the transducer. All 
  beams within +/-30 degrees of nadir are analyzed. Use this filter only if important 
  vertical features such as pilings or seawalls are not present. 
 

4. Remove short outliers 
- short outliers are unwanted targets above the bottom and in the water column. The 
  “% of range” entry sets the effective “height off bottom” setting for the filter. This 
  setting is entered as a percentage of the current range scale. For example, if the 
  current range scale is 20m, a value of 20% would mean that all targets higher than 
  4m above the bottom will be removed. A setting of 20% can be used for relatively 
  flat bottoms, lower settings can be used for very flat bottoms. Increase to 100% to 
  keep all water column targets. 
 
  Select “Show removed points” to display the removed points as enlarged green 
  blocks (using the Norm Hi Color Table). Lower the “Background Level” setting 
  to 0.1 or until the removed points are easily seen. This is a good diagnostic tool for 
  evaluating the short outlier removal filter. 
 

5. Along Track Averaging 
- this filter generates bottom ranges by averaging a number of consecutive pings. 
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  It uses the same ping average setting as the Options | Averaging menu. Along 
  track averaging can be used with any of the above filters. 

4.1.11 Profile Waterfall Display 
 

 
 
‘Profile Waterfall’ can be used to display consecutive cross-sections of the sea floor in a depth vs. color window. 
To change the depth to color ratio, position the cursor over the small profile image at the left side of the display 
and left-click to change the start depth then right-click to change the span. 

4.1.11.1 Profile Tilt Angle 
 
Use ‘Profile Tilt Angle…’ to adjust the display if the sonar head has been tilted to look out to one side of the boat 
(valid tilt angles are – 30 to + 30 degrees). 

4.1.11.2 Display Altitude 
 
Opens up a window that displays the depth of the nadir depths. 

4.1.11.3 Grid Type 
 
Changes the grid on the display from a circular grid to a rectangular grid. 



ES3 
User Manual 

 Page 29 of 37 

Odom Hydrographic Systems, Inc. May 22, 2006

4.1.12 Data Output Setup 
 

 
 
Sets the type of data that is output from the ES3 computer to the data acquisition computer.  The 83P File 
contains the bathymetry data.  The 83B File contains the intensity data.  For Hydrographic applications set this to 
83P. 

4.1.13 Video 
 
The ‘Video’ pull down menu is used for displaying a video window from an optional video capture device such as 
a video camera plugged into a USB video converter (i.e. Adaptec AVC-1100 USB).  Sub-menus include ‘Open 
Video Window’, Change Video Format’, ‘Record Enable’, and ‘Video Recording Rate’  

4.1.14 About 
 
The ‘About’ pull-down contains the software version number. 
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5 OPERATING INSTRUCTIONS 
 
This section will instruct the operator how to quickly start gathering data from their ES3 multibeam.  Follow the 
instructions in this section only once the rest of this operator manual has been reviewed and the ES3 is installed 
properly.  It is assumed that the ES3 is connected correctly and all software is installed.  To get more information 
on the parameters discussed go to the appropriate section of the manual.  The instructions below are an initial 
setup and some parameters might have to be adjusted to work in specific areas. 
 

1. Power up the ES3 PDI. 
 

2. Start the ES3 software. 
 

3. Go to the File menu and select Data From->Head. 
 

4. Set the Units of measure, Setup->Units. 
 

5. Set the maximum anticipated operating depth using the Range dial.  Remember the dial indicates the 
slant range; so set the Range to twice the maximum water depth. 

 
6. Go to Options->Sector Size and enter the desired sector size. 

 
7. Go to Options->Beam Width and select the desired beam width, do not use the narrow/mixed mode. 

 
8. Go to Options->Beams and enter the number of beams desired.  Remember sector size and number of 

beams will affect the ping rate of the system. 
 

9. Go to Options->Averaging and set this to 5. 
 

10. Go to the Options->Diagnostic window.  Make sure the MRU is connected and that the Pitch and Roll 
values are changing.  If a sound velocity probe is connected, make sure the velocity number agrees with 
the reading from the probe. Note – is the sound velocity probe is outputting data in ft/sec the ES3 
software will convert this value to meters/sec.  This is normal.  

 
11. Make sure the Signal Level window is active by making sure Options->Signal Level is checked. 

 
12. Adjust the Gain (Center Dial) to that a minimum amount of red color is displayed in the signal level 

window. 
 

13. Start out be setting the Display dial to 50%.  If the whole swath width is not covered with data increase 
this percentage.  If there is too much signal in the water column reduce the percentage. 

 
14. If there is no sound velocity probe connected to the ES3 head Go to Setup->Sound Velocity and enter the 

Sound Velocity at the transducer face. 
 

15. Go to Profile Setup->Profile Point Setup and check the following boxes: Low Mix, Profile Point Detection 
(Enable) and Bottom Following. 

 
16. While in the Profile Point Setup window click on Advanced Filter Settings… and click on Defaults. 

 
17. Start surveying after patch testing the system with the data acquisition software. 
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6 TROUBLESHOOTING 
 
Symptom Solutions 
No data in the ES3 software 1. In the ES3 software go to File->Data From and make sure Head is 

selected. 
2. Make sure the PDI is turned on and the Red power LED is on. If it is 

off check the power supply to the PDI. 
3. Make sure the Blue Link light is on.  If it is off check the power to the 

PDI and check the cable to the transducer. 
4. Check is there is other network traffic colliding with the ES3.  

Disconnect everything to the ES3 PDI other than the ES3 computer, 
transducer and power.  Switch off the ES3 PDI and reboot the ES3 
computer.  Power on the ES3 PDI and start the ES3 application.  

No data in the data acquisition 
software  

1. Make sure the correct driver is selected for the ES3 in the data 
acquisition software. 

2. Check section 3.1.2 of the manual 
3. Check the network cable from PDI to the data acquisition computer. 
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Appendix A. CABLE CONNECTIONS: 
 

 
TRANSDUCER Cable Connector ( Signal Connector ) 
P/N: MS3114E14-5S  
Pin #   Description 
A  ------------------- Power Ground 
B  ------------------- +24 VDC 
C  ------------------- Ethernet TXD- 
D  ------------------- +24 VDC 
E  ------------------- Power Ground 
F  -------------------- Trigger Input+ 
G  ------------------- Ethernet RXD+ 
H  ------------------- Trigger Input - 
J  -------------------- Ethernet TXD+ 
K  -------------------- Ethernet RXD- 
 
 
 
 
POWER Cable Conn. (DC only) 
P/N:  MS3114E12-3P   
Pin #   Description 
A  --------------------  +12 or 24 VDC 
B  -------------------- No Connection 
C  -------------------- Return 
 
 
 

AB 

C

ED

Tranducer Connector 

F

G

H

J K

B

C A

Power Connector 

Connectors as viewed 
from the PDI 
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Appendix B. Sound Velocity Input String 
 
The ES3 will only read the AML string.  This string is available from the Digibar Pro sound velocity probe and the 
format is as follows 
 
In meters 
 
<space>1477.40<CR><LF> 
 
or in feet 
 
<space>4847.40<CR><LF> 
 
The default for the data protocol ASCII 19200,N,8,1. 19200. 
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Appendix C. Configuring Digibar Pro to output data in real time 
 
To set the Digibar Pro to output the sound velocity in real time set the following parameters in the Digibar Pro: 
 
Setup -> Log basis -> Time 
Setup -> Store cast data -> No 
Comm -> Output Type -> AML 
Comm -> Output During -> Yes 
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Appendix D. Motion Reference Unit output string 
 
The ES3 will only read the TSS1 output string.  The format of the string is: 
 
 
The TSS1 data string contains 27 characters in five data fields. 
 
The acceleration fields contain ASCII-coded hexadecimal values. Horizontal acceleration 
uses units of 3.83cm/s² in the range zero to 9.81m/s². Vertical acceleration uses units of 
0.0625cm/s² in the range –20.48 to +20.48m/s². 
 
The motion measurements contained in the data string will be in real time, valid for the 
instant when the system begins to transmit the string. 
 
Motion measurements include ASCII-coded decimal values. 
 
Heave measurements are in cm in the range –99.99 to +99.99 metres. Positive heave is 
above datum. 
 
Roll and pitch measurements are in degrees in the range –90.99° to +90.99°. Positive roll 
is port-side up, starboard down. Positive pitch is bow up, stern down. 
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Appendix E. Transducer Dimensions 
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